
MICROSOFT POWER POINT XP 
 

NOŢIUNI INTRODUCTIVE 
 
Programul Microsoft Power Point este un program cu ajutorul căruia putem crea pagini 

electronice de prezentare utilizând texte si imagini Clip Art, diagrame Excel, tabele Word, efecte de 
tranziţie (trecerea de la o pagina la alta),efecte de animaţie si efecte sonore. 

Prezentările Power Point sunt uşor de creat si foarte amuzante atât pentru prezentator, cat si 
pentru cel care le priveşte, ele putând însufleţi chiar si cel mai apatic auditoriu. 

Power Point este prevăzut cu multe facilităţi dar, daca le folosiţi pe toate, prezentarea va fi 
supraîncărcată si nu va veţi atinge scopul. Este indicat sa folosiţi imaginile cu moderaţie si sa verificaţi 
daca acestea corespund scopului propus. 

Una dintre cele mai importante decizii care trebuie luata, se refera la modul de realizare al 
prezentării : 

• Prezentare compusa din pagini electronice, realizata cu ajutorul unui calculator 
• Utilizarea unor folii transparente pentru retroproiector 
• Utilizarea unor diapozitive de 35 mm 

Cea mai atractiva este insa prezentarea electronica fiindca permite efecte speciale cum ar fi 
tranzitii de la o pagina la alta, texte ce apar din toate directiile si chiar animatie. 

Foliile transparente pot fi utilizate cu un retroproiector pentru proiectarea imaginilor pe un 
ecran. Daca dispuneti de o imprimanta color cu facilitati de tiparire pe folii transparente, problema este 
rezolvata.O alta solutie este tiparirea pe hartie obisnuita si utilizarea unui copiator color pentru 
transpunerea paginilor pe folii. Daca nu aveti la dispozitie dacat o imprimanta alb/negru si folii 
incolore, puteti utiliza fonturi, imagini grafice si un design atractiv sau puteti tipari alb/negru pe folii 
colorate. 

Paginile Power Point pot fi convertite si in diapozitive utilizabile cu un retroproiector clasic. 
Aceasta se realizeaza cu ajutorul unei imprimante prevazute cu dispozitive destinate anume acestui 
scop. 

 
 
 
 
 
 
 
 
 

GHID PENTRU PREZENTARI 
 

Exista trei metode de construire a unei prezentari PowerPoint.  
1. utilizarea instrumentului AutoContent Wizard (Prezentarea cu asitenta) daca aveti 

nevoie de asistenta in ceea ce priveste proiectarea si realizarea continutului prezentarii. 
2. utilizarea optiuniii Design Template (Sabloane) –  care permite selectarea dintr-o lista 

de sabloane, care ofera fundaluri si culori prestabilite pentru realizarea unei prezentari consistente. 
3. utilizarea optiunii Blank Presentation (Prezentare noua) – pentru a incepe prezentarea 

de la zero, dar chiar si atunci aveti la dispozitie o varietate de scheme predefinite de pagini, cu ajutorul 
carora puteti decide cum sa combinati imaginile, diagramele si alte obiecte. 

 
Aceste optiuni pot fi alese din urmatoarea fereastra, care apare in momentul in care alegem sa 

deschidem PowerPoint (Start->Programs->Microsoft PowerPoint) : 
 



 
 
 
 De asemenea, este posibila utilizarea unei prezentari create anterior si modificarea ei conform 

noilor cerinte alegand optiunea Open an existing presentation (Deschide o prezentare existenta). 
 

PREZENTAREA CU ASISTENTA 
 
Se realizeaza alegand optiunea AutoContent Wizard din fereastra anterioara sau alegem File-

>New..->din fereastra care apare alegem General->AutoContent Wizard->clic pe butonul Ok. 
 

 
 

Acesta este ecranul initial al aplicatiei AutoContent Wizard. Efectuati clic pe Next pentru a 
continua.  

Al doilea ecran va cere sa alegeti tipul prezentarii : 
 



 
 
Aceasta etapa stabileste schita pe care o va realiza programul si incepe sa contureze aspectul 

prezentarii- culorile, fundalurile si fonturile utilizate. 
De exemplu, puteti alege una dintre urmatoarele tipuri de prezentari : recomandarea unei 

strategii, training, plan de afaceri, certificat,etc sau generic daca nu gasim o optiune convenabila in 
lista. 

OBS :Alegand butonul Back revenim la ecranul precedent si alegand Finish inchidem 
programul de asitenta si ne apare o prezentare care depinde de ce am ales pana in acel moment. 

Alegand Next apare urmatorul ecran care va cere sa precizati stilul utilizat pentru prezentare : 
prezentare pe ecran, prezentare pe Internet, folii alb-negru, folii color sau pe diapozitive de 35 mm : 

 

 
 
Alegem o optiune si apasam Next. Aceasta are ca efect aparitia ultimei ferestre care solicita 

introducerea unui titlu pentru prezentare si intreaba ce elemente sa includa in nota de subsol a 
prezentarii(footer): data, numarul paginii, etc. 



 
 
Alegand butonul Finish se inchide “asistentul” si pe ecran apare prima dintre paginile realizate 

de “asistent”.  
Exemplu: prima pagina a unei prezentari numita “Recomandarea unei strategii”( modul de 

prezentare Slide) 
 

 
 

In partea stanga a ecranului apare o fereastra care ne sugereaza structura si ideile care ar trebui 
sa le contina fiecare pagina din cadrul unei prezentari de acest tip ( vazuta in modul de prezentare 
Outline): 

 
 



 
PaginRECOMANDAREA UNEI STRATEGII 
Paginile ce contin numai text sunt marcate printr-o pictograma alba afisata in dreptul lor iar 

cele ce contin obiecte grafice sunt marcate prin mici forme geometrice. 
Sub titlul fiecarei pagini se afla textul principal, aliniat.  
Toate acestea trebuie modificate in functie de ceea ce trebuie sa contina prezentarea. 
Din meniul View (Vizualizare) putem selecta modul de afisare al paginilor: 
- modul Normal – vizualizeaza pagina in modul Slide  (in partea dreapta) si in mod Outline 

(in partea stanga). 
- modul de afisare Slide Sorter (Sortarea paginilor) : care permite vizualizarea la un moment 

dat a tuturor paginilor unei prezentari, adaugarea efectelor de tranzitie si deplasarea paginilor pe ecran 
 
 
 

Vision  Sta  teme – 
- modul de afisare Notes Pages (Pagini cu note)- permite efectuarea unor adnotari pe 

paginile prezentarii sau elaborarea unor pliante destinate auditorului, continand informatii mai detaliate 
decat cele afisate in pagina. 

 

Numarul  si titlul 
paginii din 
prezentare  



 
- modul de afisare Slide Show: -pagina este vizualizata pe intregul ecran; cu clic se 

trece la pagina urmatoare iar cu tasta Esc se revine in modul de afisare anterior. 
 

 

 
 
 

 

INTRODUCEREA SI EDITAREA TEXTULUI 
 

Inaintea efectuarii unor modificari substantiale in privinta formatului, trebuie sa editati 
continutul paginilor create de „asistent”.  In acest scop se efectueaza dublu clic pe randul ce necesita 
modificari si se introduce noul text. Modul Outline permite vizualizarea prezentarii pe mai multe 
nivele. 

Pozitionarea punctului de inserare la sfarsitul unui titlu si apasarea tastei enter au ca efect 
afisarea unei noi pagini. Prin apasarea tastei Tab , se obtine un simbol „bullet” pe primul nivel iar daca 
apas enter la sfarsitul acestui rand , obtin un simbol similar pe urmatorul nivel. Pentru a reveni la 
nivelul precedent, se apasa Shift+Tab. 

 
INSERAREA SI ELIMINAREA DE PAGINI 

 
Pentru a elimina o pagina dintr-o prezentare, selectati-o prin clic pe pictograma Slide, aflata 

langa titlul paginii (afisare Outline). Cursorul mouse-ului va lua forma unei sageti cu patru capete si se 
va selecta intreaga pagina si acum apasam tasta Delete sau Edit->Delete Slide din bara de meniu. 

Cea mai simpla metoda de a insera o pagina noua consta in pozitionarea punctului de inserare 
la sfarsitul ultimului rand al paginii precedente si apasarea tastei Enter pentru a trece la un rand nou. 
Daca pagina precedenta contine text, apasati Shift+Tab pentru a crea o noua pagina. 

 
SCHIMBAREA FUNDALULUI PREZENTARIILOR 

 



Se face in modul de afisare Slide. Sablonul fundalului poate fi modificat alegand din bara de 
meniu optiunea Format->Apply Design Template. Se selecteaza un sablon din lista care apare si se 
examineaza aspectul sau in fereastra de previzualizare din dreapta.. dupa gasirea sablonului dorit, se da 
clic pe Apply. 

Aceleasi optiuni le avem si daca deschiderea programului PowerPoint alegem Design 
Template din fereastra care ne este afisata. 

 
 

 
 
 
 
 
 
 
 

PREZENTAREA „MANUALA” 
 
Daca alegem din bara de meniu File-> New..->General-> Blank Presentation (prezentare 

noua), va fi afisata urmatoarea caseta de dialog: 
 

 
 
Aceasta permite selectarea unei machete predefinite (AutoLayout) pentru fiecare pagina noua. 

Cand efectuati clic pe formatul unei pagini, in caseta situata in coltul din dreapta jos al casetei de dialog 
apare o descriere a acestuia.  Selectati primul format pentru o pagina de titlu. Daca doriti  ca pagina de 
titlu sa contina o ilustratie, selectati pagina cu descrierea Object    (obiect). Pagina contine un rand 
pentru titlu si o locatie pentru un obiect situat dedesuptul acestuia. 

 
 
Dupa selectarea machetei pentru pagina de titlu , se poate introduce textul prezentarii direct pe 



pagina. Selectati caseta de editare ” Click to add title ”  (efectuati clic ca sa adaugati titlu) si introduceti 
titlul dorit. Odata introdus titlul, se efectuaza clic in afara casetei de editare si textul va fi integrat in 
pagina. In functie de macheta selectata, e posibil sa existe inca o caseta de dialog. In  acest caz, 
efectuati clic ca sa adaugati un subtitlu. 

Pentru a selecta o macheta pentru cea de-a doua pagina ,efectuati clic pe optiunea Insert 
(inserare)-> New Slide si alegem macheta dorita. 

 
MODIFICAREA SCHEMEI DE CULORI 

Pentru a selecta  
Chiar daca nu folosim „asistentul” pentru construirea prezentarii, este de preferat sa utilizam 

unul din sabloane pentru stabilirea fundalurilor si culorilor prezentarii. Ulterior, se pot face modificari 
in privinta fundalurilor su culorilor potrivit necesitatilor fiecaruia. 

Dupa ce avem selectat un sablon, alegem din bara de meniu Format-> Slide Color Scheme 
(Schema de culori pentru pagina). Caseta contine etichete pentru schemele de culori Standard si 
Custom. 

 
 
Schema de culori Standard contin schema curenta si cel putin inca o alta macheta, precum si o 

varianta de alb/negru. Daca fundalul curent are o nuanta inchisa , vi se vor prezenta una sau mai multe 
optiuni pentru un fundal mai luminos. Schema poate fi aplicata paginii curente sau intregii 
prezentari.Pentru a examina aspectul paginilor ce folosesc macheta respectiva, efectuati clic pe butonul 
Preview. Caseta de dialog va trebui deplasata pentru a vizualiza prezentarea in intregime. Pentru 
confirmare, se da clic pe apply (pentru a aplica macheta la pagina curenta) sau Apply to all ( pentru a 
aplica macheta tuturor paginilor). 

Daca nu va satisface nici una dintre schemele standard, puteti crea propria dvs. schema de 
culori. Selectati schema cea mai convenabila si efectuati clic pe eticheta Custom si modificati culorile 
dorite in urmatoarea fereastra: 



 
 

Elementele pentru care se poate modifica culoarea sunt: fundalul, textul si 
liniile, umbrele, textul titlului, umpluturile, accentuarile,etc. 

Fundalul unei pagini poate fi modificat si cu ajutorul optiunii Format din bara 
de meniu->Custom Background. 

 
 

INSERAREA DE OBIECTE 
 

PowerPoint manipuleaza orice element inserat intr-o pagina ca un obiect. Toate 
textele au fost introduse in casete de editare ce pot fi mutate si redimensionate ca orice 
alt obiect grafic. Daca se doreste inserarea unui obiect in pagina, este mai simplu sa 
lagem de la inceput o pagina care contine obiectul respectiv (text, imagine clip art, 
diagrama, secventa audio sau video, etc). O data selectata macheta, cu dublu clic pe 
obiect se trece direct in aplicatia necesara inserarii sau creari obiectului respectiv. 

 
1. Imagini clip art 

 
Pentru a utiliza imagini clip art intr-o prezentare, se alege Insert->Picture-

>Clip Art din bara de meniuri sau se selecteaza o macheta de pagina ce contine un 
obiect clip art si se efectueaza dublu clic pe imaginea de tine locul acestuia. 

 
 



2. Tabele din Word 
 
Daca avem deja un tabel, il putem copia si insera direct intr-o pagina a prezentarii (Copy-

Paste).Se utilizeaza numai tabele de dimensiuni reduse.  
Daca tabelul nu este inca creat, se alege Insert->Table si apare fereastra Insert Table  in care 

se introduc numarul de coloane si de linii sau se  alege o macheta predefinita de tabel din Insert ->New 
Slide si se efectueaza clic pe pictograma Table. In ambele cazuri apare o fereastra in care se introduc 
numarul de coloane si de linii si se alege OK.Vor fi disponibile toate facilitatile progrmului Word 
pentru editarea tabelelor prin aparitia barei de instrumente Tables and Borders. 

 
3. Prezentarea informatiilor cu ajutorul diagramelor (graficelor) 

 
Daca diagrama este deja creata in Excel se poate utiliza Copy-Paste sau Edit->Paste Special. 
Daca se alege o macheta predefinita ce contine pictograma diagramei, se efectueaza dublu clic 

pe ea pentru a lansa programul Microsoft Graph. Care afiseaza in tabel exemple de informatii. Este 
suficient sa introduceti in locul acestora datele necesare si diagrama va fi afisata in spatele tabelului. 

 
 
4. DacaDCulElemenyele  
Din bara de meniu putem alege  Chart->Chart Type pentru a modifica tipul diagramei sau 

Chart->Chart Options pentru a modifica titlurile, axele, legenda,etc. 
 

MODELE DE MASTER 
 
La fiecare prezentare nou creata, PowerPoint defineste o pagina principala. Pagina Master 

indica pozitia textului si a obiectelor grafice, stilul fonturilor, elementele de subsol si fundalul pentru 
toate paginile prezentarii. Fiecare prezentare contine o pagina principala. Orice modificare efectuata in 
pagina Master se reflecta in toate paginile construite pe baza acesteia. De exemplu, daca se doreste 
afisarea unui obiect grafic (cum ar fi o sigla) pe fiecare pagina, este peferabil sa atasati obiectul paginii 
principale decat sa-l inserati separat in paginile respective. 

Pentru a modifica un element din pagina Master, se alege View->Master->Slide Master. Se 
efectueaza clic in orice zona pentru a edita elementele corespunzatoare. De exemplu, pentru 
modificarea fontului titlului, se da clic in zona ce contine titlul si se alege fontul dorit. 



De asemenea, alegand View->Header and Footer se afiseaza o caseta de dialog unde putem 
alege ce sa apara in subsolul paginilor:data (cu actualizare automata sau fixa), numarul paginii, etc. 

 
 
 

ADAUGAREA EFECTELOR DE TRANZITIE 
 

Se alege View->Slide Sorter.  Modul de afisare se schimba si apare bara de instrumente Slide 
Sorter. 

 
 

 
Se selecteaza una sau mai multe pagini si se alege un efect de trazitie din lista Slide Transition 

Effects. 
 

ANIMATIE 
 
Se selecteaza una sau mai multe pagini si se alege o optiune din lista Preset Animation si apoi 

se alege butonul urmator  Animation Preview. 
Din bara de instrumente Animation Effects (care apare alegand meniul View->Toolbars-

>Animation Effects) se pot alege animatii si sunete care sa insoteasca aparitia textului sau animatii 
pentru titluri. 

Din bara d\\\\\\\\\ 

 
 

 
VIZUALIZARE PREZENTARE PE ECRANUL CALCULATORULUI 

 
Se selecteaza meniul View->Slide show sau Slide Show->View Show.mend one or more of 

the strategies 
 
 
 
 
 
 
 
 

 


